LauncherFenix Auto-Actualizable v6 [5.3+]

Después de 4 años con el mismo «Pre-Launcher», ya es necesario actualizarlo para solucionar algunas fallas y prevenir posibles complicaciones en el futuro. En esta publicación podrán encontrar los enlaces de descarga correspondientes a la nueva versión del PreLauncher, la versión 6 auto-actualizable.

El «Pre-Launcher», como lo hemos llamado, es la aplicación encargada de descargar y actualizar el launcher para mantenerlo siempre en la última versión publicada. Con esta aplicación no tienen que preocuparse por actualizar el launcher ya que este se encargará de dicho trabajo.

La última versión del launcher disponible al día de hoy es la versión 4.8.5 la cual incluye, entre otras características, las siguientes:

  • Posee 3 tipos de acceso diferentes: Premium (Requiere cuenta premium) / LauncherFenix(Requiere una cuenta en la página del launcher) y No-Premium (No requiere cuenta).
  • Compatible con todas las versiones del Minecraft, tanto las versiones estables (Releases) como las de prueba (Snapshots) y las versiones antiguas (Alphas, Betas).
  • La versión seleccionada del Minecraft se descargará e instalará automáticamente al presionar el botón “Iniciar Juego”.
  • Permite la creación de distintos perfiles con sus propias configuraciones y usuarios.
  • Incluye opciones para indicar la versión de Java que se desea utilizar y los parámetros que se le enviarán al iniciar el juego («Argumentos JVM»).
  • Instalar MinecraftForge es tan sencillo como marcar una casilla en las opciones del launcher. (Esta opción les permitirá instalar mods para el juego).
  • Cuenta con una pestaña de noticias con la que podrán mantenerse al tanto de las modificaciones que se realizan sobre el launcher, una consola en la que podrán ver el proceso interno que realiza el launcher y los errores que surjan durante dicho proceso, un editor de perfiles desde donde podrán modificar o borrar los perfiles que tienen creados y un editor de versiones en donde verán las versiones del Minecraft que posee instaladas.
  • Dispone de un panel dedicado a la instalación y manipulación de los Mods que se utilizarán en el juego. Este panel les permitirá instalar mods, quitarlos, activarlos y desactivarlos según lo necesiten. Incluso podrán crear varios perfiles y activar los mods que quieran en cada perfil.
  • Dispone también de un panel con el que podrán personalizar su personaje colocándole una skin, una capa y una elytra personalizada. (Para usar esta opción deberán iniciar sesión en el launcher con su cuenta de esta página).
  • Posee un pequeño panel llamado “Estado Servidor” en dónde podrán consultar el estado del servidor que deseen sin tener que iniciar el juego y también podrán ver el estado del servidor de skins que utiliza el launcher.
  • Podrán descargar el launcher en dos formatos, el formato JAR, funcional en la mayoría de los sistemas operativos para PC y el formato EXE, exclusivo para el Sistema Operativo Windows.
  • Y lo más importante para muchos, ES TOTALMENTE GRATIS! 😀

Links de descarga

Compártelo
1.183 Comentarios
  1. TerreCaos AvatarTerreCaos @TerreCaos

    Y esto

    Launcher v5.5 (iniciado con Pre-Launcher v6) ejecutado en windows…
    Hora De Inicio: Jun 14, 2019 2:03:51 PM
    Datos Técnicos:
    →Sistema Operativo: «Windows 10»
    →Version SO: «10.0»
    →Arquitectura SO: «x86»
    →Versión de Java: «1.8.0_181»
    →Proveedor Java: «Oracle Corporation»
    →Arquitectura Java: «32»
    →Proxy: «DIRECT»
    Perfil predeterminado creado sin detalles de autenticación
    Actualizando lista de versiones locales…
    Actualizando lista de versiones remotas…
    Actualización completada.
    Se Cargaron 0 mods para la versión seleccionada
    Intentando iniciar sesión…
    Iniciando Sesión con usuario y contraseña.
    Error al intentar iniciar sesión, información de acceso no válida!
    No se pudo iniciar sesión: Invalid credentials. Invalid username or password.
    Intentando iniciar sesión…
    Iniciando Sesión con usuario y contraseña.
    Sesión Iniciada Correctamente!
    Obteniendo SyncInfo de la version seleccionada
    Descarga de versiones y librerías en cola.
    Tarea de descarga ‘Version & Libraries’ comenzada (16 threads, 41 archivos)

  2. Arctic_Monkey AvatarArctic_Monkey

    πto xd

  3. ELIOJR AvatarELIOJR @ELIOJR

    El juego termino de forma incorrecta (exit code -1)
    Informe de error detectado en: C:\Users\Elio\AppData\Roaming\.minecraft\crash-reports\crash-2019-06-15_14.13.06-client.txt
    Borrando C:\Users\Elio\AppData\Roaming\.minecraft\versions\1.7.2\1.7.2-natives-1737327586745
    Los archivos nativos serán removidos una vez que cierre el launcher
    Me sale esto :c

  4. shadow34c Avatarshadow34c @shadow34c

    se puede haser una cuenta premium de minecraft fenix respondeme

  5. Raquen AvatarRaquen @Raquen

    Se puede cambiar el pack te texturas?

  6. amaroxdxd27 Avataramaroxdxd27 @amaroxdxd27

    pongan la 1.14.3 plz

  7. Staichi54YT AvatarStaichi54YT @Staichi54YT

    alguien puede subir a mega o a alguna pagina asi todas las versiones que trae el launcher fenix porque a mi me dice:
    LauncherFenix Bootstrap Iniciado (v6)
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    > Intentando con un servidor alternativo…
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    Error al buscar actualizaciones, no se pudo acceder al archivo remoto!
    No se puede descargar el archivo remoto. Verifique la configuración de su conexión a internet/proxy.
    Revirtiendo de D:\Users\Staichi54\AppData\Roaming\.minecraft\launcher.pack.lzma a D:\Users\Staichi54\AppData\Roaming\.minecraft\launcher.pack
    ERROR FATAL: net.minecraft.bootstrap.ad: No fue posible revertir: java.io.FileNotFoundException: D:\Users\Staichi54\AppData\Roaming\.minecraft\launcher.pack.lzma (El sistema no puede encontrar el archivo especificado)
    at net.minecraft.bootstrap.Y.b(Unknown Source)
    at net.minecraft.bootstrap.Y.a(Unknown Source)
    at net.minecraft.bootstrap.ab.run(Unknown Source)
    at net.minecraft.bootstrap.Y.a(Unknown Source)
    at net.minecraft.bootstrap.Y.main(Unknown Source)

    Por favor, corrija el error y reinicie.

    y no se como repararlo :,v

  8. MiguelRun AvatarMiguelRun @Miguel_3

    Hola,Tengo un problema el cual es que no me deja iniciar sesión con mi usuario.No muestra ningun error ni nada…Alguien me puede ayudar? por favor!

  9. Zyruys AvatarZyruys @Zyruys

    Masturbanda el launcher es compatible con windows 10?

  10. killermaxelpro Avatarkillermaxelpro @killermaxelpro

    necesito la carpeta .minecraft para poder jugar

Deja un comentario