LauncherFenix 4.7.0

Actualización de compatibilidad directa con mods. ¡Ahora utilizar mods es mucho más fácil!

  • Se integró compatibilidad con MinecraftForge en 10 versiones (Editar Perfil).
  • Código re-programado en un 60% (soluciona bugs).
  • Manejo de errores en descargas optimizado.
  • Preparativos para la próxima versión.
  • Otros problemas solucionados.

* Nueva Publicación en Facebook: https://www.facebook.com/LauncherFenix

Compártelo
13 Comentarios
  1. Avatar faster527faster527 @faster527

    tengo problemas para jugar la vercion 1.14.4

  2. Avatar TheKingLobitoKING LOBITO @TheKingLobito

    como pongo esta actualisacion al launcher

  3. Avatar iTz-CRUZ-iTziTz-CRUZ-iTz @iTz-CRUZ-iTz

    hola fenix me gustaria saber si hay alguna solución para poder poner forge con la version 1.18.1 ya que al iniciar el juego con en launcher junto con la version de forge sale :

    El juego termino de forma incorrecta (exit code 1)
    Borrando C:\Users\AppData\Roaming\.minecraft\versions\1.18.1-forge-39.0.10\1.18.1-forge-39.0.10-natives-4409397404500

Deja una respuesta